Welcome, Guest
Username: Password: Remember me
here you can submit any topics related ExtraWatch

TOPIC: Visitors problem

Visitors problem 2 years 2 months ago #353

Hello!
I think I have small problem with extrawatch on my site.
I attach two print screens to show the problem.

You can see in extrawatch1.jpg that near "Current visitors" it shows 25, but that the number of all visitors since I have installed the plugin. I think there should be only the number of visitors at a specific moment, on the site. Right?




And on extrawatch2 you can see that today I had 5 loads on the site but 0 visitors...how could that be?



I imagine that being a new site, there is only my loads, when I have tested something, but there should have been 1 visitor, with my ip, right?
Even if I visited the site yesterday also, today is another day so my visit should be registered.
In this way, if 100 people will come today on my site, and again tommorow, the plugin won't register the unique visits from tommorow...but only loads...

What can I do to repair this?

Thank you!
The topic has been locked.

Visitors problem 2 years 2 months ago #354

Get the latest version.
Number of active visitors was fixed there and let me know then
The topic has been locked.

Visitors problem 2 years 2 months ago #355

Ok.
I have unnistalled the plugin, and installed it again (downloaded here on the site).

But from what I see, it says it's the same version I had before: 2.3.2171 FREE (I have installed the plugin last week).
The topic has been locked.

Visitors problem 2 years 2 months ago #356

there's a newer version available in customer download zone
The topic has been locked.

Visitors problem 2 years 2 months ago #357

But it says "enter your paypal email address from wich you made the purchase"...and I haven't purchased a license, I'm using the free one.
The topic has been locked.

Visitors problem 2 years 2 months ago #358

Then get a new one from Try section
The topic has been locked.

Visitors problem 2 years 2 months ago #359

That's what I did when I wrote a post before (when I said it says it's the same version I had before).
I guess now I have to wait a day or two to see if it's working ok?
Last Edit: 2 years 2 months ago by stefanp.
The topic has been locked.

Visitors problem 2 years 2 months ago #364

upload of previous archive was interrupted now it is there
The topic has been locked.

Visitors problem 2 years 2 months ago #370

Ok, I went to "try" section and downloaded it again.
Unnistaled it on the site, and installed the new archive.

It says it's the same version: 2.3.2171 FREE ...
The topic has been locked.

Visitors problem 2 years 2 months ago #371

I apologize for the problems. Upload was not part of build process - now it is,
so if the archive would not upload, I'd see the whole build process as incomplete.
So it's fixed now and there's the very latest version.

I've checked pkg_ExtraWatch-Joomla-1.6-1.7-2.5-3.x.zip
And the version and revision are correct:
@version 2.3
@revision 2181

Marking this topic as closed
The topic has been locked.
Time to create page: 0.111 seconds
Joomla SEF URLs by Artio
X

Drop us your message